New alternator - NO CHARGE - PLEASE HELP

Post General Technical Questions and Answers here.

Moderators: Simon, DOC

New alternator - NO CHARGE - PLEASE HELP

Postby offensive_jerk » Tue Jul 01, 2008 5:14 pm

Ok, So i Changed the alternator out, and broght it to the store to get tested. It was bad.

I put the new one in.

Then my battery died on me again.

When I changed the alternator, the black wire was really torqued on there, and I had to twist the wire some. I'm wondering if I have broken the wire.
Where does the single wire on the alternator go to, the ground? I want to know so I can test and see if the wire is broken.

Otherwise, anyone else have any clues why it's not charging with a new alternator?

I tested it with my battery charger. It has an alternator test function built in, and it failed the test.

??
offensive_jerk
NEWBIE
 
Posts: 10
Joined: Sat May 24, 2008 10:39 am
My Vehicles: 1986 Toyota Van LE

Re: New alternator - NO CHARGE - PLEASE HELP

Postby smalltownSarah » Tue Jul 01, 2008 9:53 pm

Your new alternator is faulty? :?:
User avatar
smalltownSarah
Van Aficionado
 
Posts: 57
Joined: Wed Apr 16, 2008 11:06 pm
Location: Seattle
My Vehicles: 1995 Previa AWD S/C

Re: New alternator - NO CHARGE - PLEASE HELP

Postby timsrv » Tue Jul 01, 2008 11:28 pm

The big single wire goes to the battery +. The plug with 3 smaller wires is usually the place that gets messed up. The wires flex a lot right where they enter that plug. Over time the strands break off inside the insulation and then you've got a problem. Regardless of what wire(s) are messed up, just pick up a new alternator harness and be done with it. The part you need is called "WIRE, ENGINE, N" Toyota Part number 82124-28034 available through Tonkin Toyota for about $35. If your new alternator is bad, you wouldn't be the 1st van owner that has happened to (it's not all that uncommon for those cheap "lifetime" alternators). Also, keep in mind the guys at the parts store don't always know how to test all alternators correctly. It's possible the problem was always in your wiring and the so called "problem" with your alternator was just the idiot conducting the test :lol: . Tim

PS: Here's a picture of that harness "WIRE, ENGINE, N"

Image
ImageI can't stop collecting vans Image OMG! Help Me!
User avatar
timsrv
Van Aficionado
 
Posts: 5170
Joined: Thu Jul 07, 2005 12:36 am
Location: Battle Ground, WA
My Vehicles: (7) 4wd Toyota vans (9) 2wd Toyota vans.......still looking for more : )

Re: New alternator - NO CHARGE - PLEASE HELP

Postby Wonderwagon » Tue Jul 01, 2008 11:35 pm

Also remember to fully charge your battery before installing the new alternator, a dead battery can toast these weak alternators. Two other spots worth checking are the small black plastic + box that the big alternator wire connects to, and the main fusible link just to the front of the battery tray. Both of these can get corroded or crack or melt through and short out against the body.
89 4x4 LE 5-speed with nearly everything replaced (almost done!)
User avatar
Wonderwagon
Super Van Guru!
 
Posts: 2316
Joined: Tue May 25, 2004 8:05 pm
Location: Bozeman, MT
My Vehicles: Not Specified


Return to Van Tech Talk

Who is online

Users browsing this forum: Yahoo [Bot] and 2 guests